2007年2月27日星期二

应大家要求组合的指标(分析家、飞狐、大智慧、通达信、同花顺)通用

应大家要求组合的指标(分析家、飞狐、大智慧、通达信、同花顺)通用

//{H买卖奇准}
你:=MA(CLOSE,1);
老:=(LOW+HIGH+CLOSE)/3;
板:= MA(老,5);
好:= HHV(板,10);
急卖奇准:IF(HHV((你<好),5),100,50),colorblue;
短卖奇准:IF(HHV((你<好),10),100,50),colorgreen;

老板:= MA(老,5);
买卖:=LLV(老板,10);
急买奇准:IF(LLV((你<买卖),5),50,0),colorred;
短买奇准:IF(LLV((你<买卖),10),50,0),colorwhite;

TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TR);
辅助线:=((DMM * 100) / TR);
动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【强弱】:=((SMA(MAX((VAR3 - VAR7),0),5,1) / SMA(ABS((VAR3 - VAR7)),5,1)) * 100);
没神的只有不错:( IF(((动向趋势线 > 88) AND (神偷线 < 5.8)),80,0)),LINETHICK3,colorFF00FF;


抢注雅虎免费邮箱-3.5G容量,20M附件!

2 条评论:

匿名 说...

Hey! Do you know if they makе any plugins to help with Sеaгch Engine Optimizatіon?

I'm trying to get my blog to rank for some targeted keywords but I'm not seeіng vеry
good rеsults. If you know of any please ѕhaгe.
Kudos!

Here is my homepage - penny stock stocks pick top investment broker brokerage exchange market

匿名 说...

Hello tɦere! Would you miոd if I share your blog with
my myspace group? There's a lot of folkѕ that I
think would reallү ɑppreciate your content. Please let me know.

Thanks

Feеl frеe to ѵisit my website :: rob sig