2007年3月11日星期日

<绝佳买点>原码


不错的公式<绝佳买点>原码
http://bbs.88158.cn/thread-34591-1-1.html
 
{N:=3}
Var1:=MA(HHV(HIGH,485),17);
Var2:=MA(HHV(HIGH,222),17);
Var3:=MA(HHV(HIGH,96),17);
Var4:=MA(LLV(LOW,485),17);
Var5:=MA(LLV(LOW,222),17);
Var6:=MA(LLV(LOW,96),17);
Var7:=MA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558 )/6,17);
Var8:=MA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,17);
Var9:=MA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,17);
VarA:=MA((Var7*3+Var8*2+Var9)/6*1.738,17);
VarD:=REF(LOW,1);
VarE:=SMA(ABS(L-VarD),3,1)/SMA(MAX(L-VarD,0),N,1)*100;
VarF:=MA(IF(CLOSE*1.35<=VarA,VarE*10,VarE/10),N);
Var10:=LLV(LOW,30);
Var11:=HHV(VarF,30);
绝佳买点:=MA(IF(LOW<=Var10,(VarF+Var11*2)/2,0),N);
I:=IF(CLOSE<REF(CLOSE,1),VOL/CAPITAL*10053,0);
骤雨初晴:ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.03,1,0);
短线买:if(绝佳买点>500 and 绝佳买点>2500,100,0),coloryellow,LINETHICK3;
中线买:if(绝佳买点>10000 and 绝佳买点>20000,200,0),colorff00ff,LINETHICK3;
倾家荡产买:if(绝佳买点>30000 ,300,0),colorred,LINETHICK3 ;
 


--
一步一步教你从互联网赚钱 http://www.zqzn.com/index.asp?rid=key480769
投资理财 http://li-cai.blogspot.com/

没有评论: