2007年3月8日星期四

抓主升浪公式

{ 抓主升浪公式}
Var1:=WINNER(CLOSE*0.900)*100;
Var2:=VOL/CAPITAL*100;
Var3:=Var1-Var2;
Var4:=Var3<1;
Var5:=Var3>=1 AND Var3<5;
Var6:=Var3>=5 AND Var3<10;
Var7:=Var3>=10 AND Var3<25;
Var8:=Var3>=25;
极弱股:IF(Var4, (-10), 0),COLORff3399, STICK;
弱势股:IF(Var5, (-5), 0),coloryellow, STICK;
转型股:IF(Var6, 5, 0),COLOR0066FF, STICK;
强势股:IF(Var7, 10, 0),colorgreen, STICK;
主升浪:IF(Var8, 15, 0),colorffff00, STICK;
{中期见顶原码 }
庄筹估算:EMA(WINNER(C)*70,5) ;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5) ;
cc:=FILTER( (CROSS(5,庄筹估算) and 散筹估算<20 )*60,10 );
抄底:cc,coloryellow;
DRAWTEXT(cc ,11 ,'抄底' ) ,coloryellow;
aa:= ref(庄筹估算,30)>40 or ref(庄筹估算,20)>40;
bb:=CROSS(28,庄筹估算) and 散筹估算>40 and aa=1 {and LLV(l ,60 )>LLV(l ,250 )};
洗盘:IF(bb ,30 ,60 );
DRAWTEXT(FILTER(bb,4) ,66 ,'洗盘' ) ;
DRAWTEXT(庄筹估算>60,58,'★'),colorred;
stickline(庄筹估算<散筹估算 and 散筹估算<60,散筹估算,55,1,0),colorgreen;
stickline(庄筹估算>散筹估算,散筹估算,50,1,0),colorred;
stickline(庄筹估算<散筹估算,庄筹估算,0,0,0),coloryellow
{庄家行踪}
Var1:=EMA(EMA(CLOSE,13),13);
控盘:= (Var1-REF(Var1,1))/REF(Var1,1)*1000,colorffcccc,pointdot;
STICKLINE(控盘<0,控盘,0,4,0),colorwhite;
无庄控盘:控盘<0,colorwhite;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,4,1),colorred;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,colorred;
Var2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,4,0),color00ff00;
主力出货: 控盘<REF(控盘,1) AND 控盘>0,color00ff00;
STICKLINE(Var2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,4,0),colorff00ff;
高度控盘: Var2>50 AND COST(85)<CLOSE AND 控盘>0,colorff00ff;
a10:=CROSS(控盘,0);
开始控盘:if(a10,6,0),coloryellow;
解读一下3个副图指标的用途
1.指标能反应出强势股的特征,结合均线金叉原理找买进点(日线均线参数10-30-60-120-250-500).在操作中要用指标的起点,不要用在发现指标的尾段。
2.避免了在长期均线(日线120-250-500)压制下的股票操作。
3.3个副图指标要一起用,用在找股票是很好的,发现启动点后,实际操作用30-60分钟波段指标,更为准确。
4.用这3个指标可以查一下你手上操作股票,就能知道是强势还是弱势股票。
还可以关注现在,在横向运行的股票何时发出强势的信号。
5.这3个指标大智慧里分钟图里不能用,真是太可惜了。
 
 
 
合成一个(分析家)
 

{ 抓主升浪公式}
Var1:=WINNER(CLOSE*0.900)*100;
Var2:=VOL/CAPITAL*100;
Var3:=Var1-Var2;
Var4:=Var3<1;
Var5:=Var3>=1 AND Var3<5;
Var6:=Var3>=5 AND Var3<10;
Var7:=Var3>=10 AND Var3<25;
Var8:=Var3>=25;
极弱股:IF(Var4, (-10), 0),LINETHICK2,COLORff3399, STICK;
弱势股:IF(Var5, (-5), 0),LINETHICK2,coloryellow, STICK;
转型股:IF(Var6, 5, 0),LINETHICK2,COLOR0066FF, STICK;
强势股:IF(Var7, 10, 0),LINETHICK2,colorgreen, STICK;
主升浪:IF(Var8, 15, 0),LINETHICK2,colorffff00, STICK;
{庄家行踪}
Var11:=EMA(EMA(CLOSE,13),13);
控盘:= (Var11-REF(Var11,1))/REF(Var11,1)*1000;
STICKLINE(控盘<0,控盘,0,8,0),colorwhite;
无庄控盘:控盘<0,colorwhite;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,8,1),colorred;
有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,colorred;
Var22:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,8,0),color00ff00;
主力出货: 控盘<REF(控盘,1) AND 控盘>0,color00ff00;
STICKLINE(Var22>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,8,0),colorff00ff;
高度控盘: Var22>50 AND COST(85)<CLOSE AND 控盘>0,colorff00ff;
a10:=CROSS(控盘,0);
开始控盘:if(a10,6,0),coloryellow;
{中期见顶原码 }
庄筹估算:=EMA(WINNER(C)*70,5) -25;
散筹估算:=EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5)-25 ;
cc:=FILTER( (CROSS(-20,庄筹估算) and 散筹估算<-5 )*60,10 );
抄底:cc,coloryellow;
DRAWTEXT(cc ,-10 ,'抄底' ) ,coloryellow;
aa:= ref(庄筹估算,30)>15 or ref(庄筹估算,20)>15;
bb:=CROSS(5,庄筹估算) and 散筹估算>15 and aa=1 {and LLV(l ,60 )>LLV(l ,250 )};
洗盘:IF(bb ,20 ,25 );
DRAWTEXT(FILTER(bb,4) ,20 ,'洗盘' ) ,coloryellow ;
DRAWTEXT(庄筹估算>35,25,'▼'),colorred;


--
一步一步教你从互联网赚钱
http://www.zqzn.com/index.asp?rid=key480769

没有评论: